Forum


Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA: Unterstützung für PHP 7

Unterstützung für PHP 7 1 Jahr 7 Monate ago #3918

  • TKK1882
  • Premium Mitglied
  • TKK1882s Avatar
  • Offline
  • User-Bewertung: 0
Guten Morgen.

Seitdem ich Joomla 3.7.x installiert habe, bekomme ich den Hinweis, das PHP 5.6 nur noch einige Zeit unterstützt wird. Der Support läuft Ende 2018 aus.

Ich hatte testweise auf dem Server PHP 7 in Betrieb genommen. Hier funktioniert der Seminar Manager aber nicht, wie er soll, weshalb ich PHP 5.6 wieder aktiviert habe.

Wann ist für den Seminar Manager eine Unterstützung für PHP 7 vorgesehen?

MIt freundlichen Grüßen,
Thomas Herdt
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Unterstützung für PHP 7 1 Jahr 7 Monate ago #3926

  • Munch
  • Munchs Avatar
  • Offline
  • User-Bewertung: 0
Ähm, ich baue gerade den Seminar Manager auf einer Seite mit PHP 7 auf und es läuft tadellos. Muss ich mir Sorgen machen?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Unterstützung für PHP 7 1 Jahr 7 Monate ago #3929

  • liu
  • OSG Developer
  • lius Avatar
  • Offline
  • User-Bewertung: 47
Hallo Thomas, hallo Munch,

die aktuelle Komponente läuft unter PHP 7, bis zu einigen notice/deprecated Warnings unter Entwicklungsmodus.

Bitte sicherstellen, dass der Datenbanktreiber zur Zeit nicht auf MySQL PDO eingestellt ist. Es ist unser Fokus im Moment um es zu beheben.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Unterstützung für PHP 7 1 Jahr 7 Monate ago #3930

  • TKK1882
  • Premium Mitglied
  • TKK1882s Avatar
  • Offline
  • User-Bewertung: 0
Hmm. Dann sollte es ja laufen. Das muss ich nochmal ausprobieren

Gruß,
Thomas Herdt
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Unterstützung für PHP 7 1 Jahr 7 Monate ago #3938

  • TKK1882
  • Premium Mitglied
  • TKK1882s Avatar
  • Offline
  • User-Bewertung: 0
Ok. In der PHP(info) sehe ich, das:

PDO drivers mysql, sqlite

Ich muss also wohl warten, bis "das behoben ist". Ich denke nicht, das ich deshalb eine eigene php.ini stricken möchte.

Mit welchem Release sehe ich denn, das Seminar Manager uneingeschränkt fit für PHP 7 ist? Soll das noch mit der Version 2.12.5 Stable der Komponente geschehen?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Unterstützung für PHP 7 1 Jahr 7 Monate ago #3939

  • SigiK
  • Premium Mitglied
  • OSG Support
  • SigiKs Avatar
  • Offline
  • User-Bewertung: 74
Ja, wir haben die Produkte in den letzten Wochen auf den PDO Treiber umgeschrieben und gehen nächste Woche in die Testphase.
Wenn diese positiv verläuft, veröffentlichen wir die stable-Version.
Sigrid
Your feedback on the extensions.joomla.org/extensions/extensi.../osg-seminar-manager supports our work and the further development of our products.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
  • Seite:
  • 1
  • 2
© 2017 Open Source Groupe GmbH. Alle Rechte vorbehalten.
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.
Weitere Informationen Ok