Forum


Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: course table not full page

course table not full page 3 Jahre 1 Woche ago #4845

  • user1930
  • user1930s Avatar
After installing the component, I tried to insert some courses, but the representation in the table is reduced and does not extend to the entire layout.

Please see this page:
www.bitil.com/index.php?option=com_semin...id=2:itil&Itemid=821

Thanks in advance,
Claudio
Der Administrator hat öffentliche Schreibrechte deaktiviert.

course table not full page 3 Jahre 1 Woche ago #4846

  • user1930
  • user1930s Avatar
Resolved with enable Twitter Bootstrap.
But how to remove the link "Dates" in the top
and remove "*VAT excl." in the table.

Thanks in advance,
Claudio
Der Administrator hat öffentliche Schreibrechte deaktiviert.

course table not full page 3 Jahre 1 Woche ago #4849

  • SigiK
  • Premium Mitglied
  • OSG Support
  • SigiKs Avatar
  • Offline
  • User-Bewertung: 99
Hi,
at the moment we are updating our english documentation
But perhaps this can help
service.osg-gmbh.de/en/helpdesk-sigi/con...-hide-prices-and-vat
The settings you find at the menu item.
Sigrid
Anhang:
Your feedback on the extensions.joomla.org/extension/osg-seminar-manager-pro/ supports our work and the further development of our products.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

course table not full page 3 Jahre 1 Woche ago #4850

  • user1930
  • user1930s Avatar
Perfect...I removed the VAT, but how to remove the link "Dates" in the top.

please see the screenshot.

Thanks in advance, Claudio
Anhang:
Der Administrator hat öffentliche Schreibrechte deaktiviert.

course table not full page 3 Jahre 1 Woche ago #4852

  • SigiK
  • Premium Mitglied
  • OSG Support
  • SigiKs Avatar
  • Offline
  • User-Bewertung: 99
Hi,
is "dates" a subcategory? I cannot identify this exactly. Can you send the URL?
Sigrid
Your feedback on the extensions.joomla.org/extension/osg-seminar-manager-pro/ supports our work and the further development of our products.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

course table not full page 3 Jahre 1 Woche ago #4853

  • user1930
  • user1930s Avatar
I eliminate the word "Dates" in the file .ini and resolved the issue.

Thanks in advance for your support.
Claudio
Der Administrator hat öffentliche Schreibrechte deaktiviert.
© 2017 Open Source Groupe GmbH. Alle Rechte vorbehalten.
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.